Entrance to litePC.com Support Desk
Knowledge Base
Customer License & Login
XPlite / 2000lite Professional
98lite Professional
Shop / Payment
Search Articles
Quick Links
Popular Topics
Topic Categories
Home > XPlite / 2000lite Professional > Issues with XP

MMC requires internet explorer 5.5. or greater to be installed.

by LitePC

Note: this issue is for an out-of-date version of XPlite.  Please upgrade your copy.

 After totally removing IE from windows you may see the message:


"MMC requires internet explorer 5.5. or greater to be installed."

when you try to access the device manager or other management console.

There is a solution simply by entering an IE version number greater than 5.5 into the registry.

Download: http://www.litepc.com/download/set_IE_version_6.00.0000.inf

to your desktop. Right click on the set_IE_version_6.00.0000.inf file and chose "install" from the popup context menu. This will set your IE version key in the registry to version 6.00.0000 and then MMC panels that do not require IE will open properly.

Key: HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer
String: Version = "6.00.0000"

The IE version number is removed by XPlite when you remove the "IE Rendering Engine" from the system. In future versions of XPlite beyond v1.6 this version entry is implanted into the registry as a workaround while still allowing users to clean install a later version of IE.


Article Options

Email Article

Print Article |

See also