Entrance to litePC.com Support Desk
Knowledge Base
Customer License & Login
XPlite / 2000lite Professional
98lite Professional
Shop / Payment
Search Articles
Quick Links
Popular Topics
Topic Categories
 
Home > 98lite Professional > Issues with Win 9x

Installing DirectX 9.0c - A cabinet file necessary for installation can not be trusted.

by LitePC

When installing directX 9.0c you get the error:

 

A cabinet file necessary for installation can not be trusted. 

This occurs because your system does not have the MS Cryptography Providors installed to allow the installer to check digital signatures.

Reinstall the "MS Cryptography Providors" from the Internet Tools section of the Win9x control panel Add\Remove applet. 

For a full solution for DirectX 9.0 under 98lite please see Tips on DirectX9 Installation under 98lite



Article Options

Email Article

Print Article |

See also